Nya sidorna och gamla webbläsare

13.04.2016 kl. 14:18
Webbsidorna fungerar inte på de äldre versionerna av webbläsarna, läs om vilka versioner som stöds här.

Har fått feedback om åtminstone ett fall där en medlem inte kunde läsa de nya sidorna, raderna bröts inte alls utan fortsatte utanför kanten. Det visade sig bero på att Internet Explorer 8 inte klarar av att visa sidan korrekt, utan en nyare webbläsare måste användas.

Webbhuset har skrivit här om vilka webbläsare som stöds och inte stöds, ofta har användarna Firefox eller Chrome på maskinen och kan fungera bättre:

http://hjalp.webbhuset.fi/ds/webblasarstod/

Annars kan oftast en nyare version av Internet Explorer installeras:

Också Windows Vista borde klara IE9:

Det här har inte uppmärksamats tillräckligt av oss i samband med förnyelsen av webbplatserna, det finns säkert flera som har gamla maskiner med gamla versioner av Internet Explorer. De gamla sidorna utnyttjade inte all funktionalitet, så de fungerade troligen i även äldre versioner fast inte de heller officiellt stöddes.


 

Robert Riska

ANNONSER